Not joined yet? Register for free and enjoy features such as alerts, private messaging and viewing latest posts and topics.

Ooo transmission..

Discuss the problems with your X5 (E53).
Post Reply
Themoog2
Member
Member
Posts: 381
Joined: Sun Nov 25, 2018 10:29 pm
Location: Cambridge

Ooo transmission..

Post by Themoog2 » Tue Sep 14, 2021 12:31 pm

Well well.. Ive noticed a gear shift problem over the last week on the Zf24 5hp on the 4.4
On gentle acceleration there is a sort of lag changing gear followed by a slight thump as it changes.
Im not sure which gears its between (I think 3 to 4) but all the others are ok.
More aggressive on the throttle and its OK as is the manual shift and even sport mode non manual.
It doesn't do it all the time and I don't get that lurch everyone talks about when stopping.
Could a solenoid be to blame?
What do you think chaps? Fluid / filter change to begin or has anyone had this symptom and can enlighten me?
It shows no codes on my c113 scan tool but that doesn't mean to say there are some stored that it can't read. I may get a proper scan on it.
I hope it's not a major job as I've just decided to keep the car after hunting all over the place for a Cayenne..
Get your ideas in.

User avatar
henrym3
Snr Member
Snr Member
Posts: 1665
Joined: Wed May 25, 2016 11:07 pm
Location: High Seaton Workington

Ooo transmission..

Post by henrym3 » Tue Sep 14, 2021 9:47 pm

First move has got to be oil and filter. I know the proper stuff is expensive but if you don’t use it you’ll always wonder if it doesn’t fix it would the proper stuff have worked

Themoog2
Member
Member
Posts: 381
Joined: Sun Nov 25, 2018 10:29 pm
Location: Cambridge

Ooo transmission..

Post by Themoog2 » Tue Sep 14, 2021 10:28 pm

Well it's had Comma MV ATF plus in it for 5 years and I've done it twice.
Ive been researching and what I have can be a symptom of low atf so yes it will be a service first.

User avatar
X5Sport
Global Moderator
Global Moderator
Posts: 17382
Joined: Fri Sep 03, 2010 4:09 pm
Location: Planet X6......

Ooo transmission..

Post by X5Sport » Wed Sep 15, 2021 8:28 am

Low fluid certainly worth a check as it's all gears. Could also be (if not all gears) sticky solenoids as the system uses 'overlapping' the transfer the load smoothly between gear sets - one clutch opens slowly as the second on closes at the same speed. If one of those solenoids is a bit 'sticky' then the smoothness of the overlap gets a bit thumpy....if that makes sense.

When my first box (6 speed) was rebuilt there was an issue where the overlap wasn't right and the engine speed would pick up before the new gear was fully engaged - a bit like clutch slip on a manual box. In that case the issue was found to be in the Mechatronics unit and it had to be replaced. I don't think the 5sp has that unit and the servos are all repairable/replaceable individually.

As you say, service first, then delve deeper.

There is a gearbox specialist at Biggleswade - A1 Premier Transmissions - if that's of any use. Not cheap, but they know their stuff. They've rebuilt two of mine and even found the fault in the E46 box that BMW denied wasn't there - dodgy baulk ring on 2nd - so it now drives properly.
:ant: Never anthropomorphise computers. They hate that.

Themoog2
Member
Member
Posts: 381
Joined: Sun Nov 25, 2018 10:29 pm
Location: Cambridge

Ooo transmission..

Post by Themoog2 » Wed Sep 15, 2021 2:28 pm

I know A1. There's one even nearer to me at Baldock and I was there less than a year ago as I thought my torque converter was knocking (which turned out to be the vanos) and the engineer there said that the 5hp24 is a really good trans as long as they are serviced at least every 50k.
Job for next week then..

Themoog2
Member
Member
Posts: 381
Joined: Sun Nov 25, 2018 10:29 pm
Location: Cambridge

Ooo transmission..

Post by Themoog2 » Thu Sep 16, 2021 5:48 pm

Arrgh. I'm getting mad now. I did a full lock reverse to the right yesterday and noticed that the front n/s driveshaft was clacking like crazy so a new on of those is on the cards too.

Post Reply